HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

[GUIDA] Custom IOS By Waninkoko [3D Ufficiale]

Questo NON è un forum di aiuto. Per le richieste andate QUA

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar utente
Moderatore
Moderatore
    Windows Vista Internet Explorer 7
Messaggi: 3843
Iscritto il: 27/10/2009, 9:15
Località: Roma
Grz inviati: 118 volte
Grz ricevuti: 1077 volte
Sesso:
rds1980 ha scritto:salve atutti.
io ho la rev17 su una wii modificata da poko. vorrei aggiornare almeno alla rev19. non riesco a capiere una cosa nella guida.
su cIOS di base metto IOS38 v3867 (che tra l'atro avevo una versione già vecchia nella SD) ma per il Custom IOS devo installare l'altro WAd che sta nell'archivio? ma è sempre un IOS38 versione precedente..


Non devi installare nessun file *.WAD, i files presenti nell'archivio servono solo per l'installazione offline, quindi devono essere copiati nella root principale della tua SD.
Ciao!
Non c'è deserto peggiore che una vita senza amici, l'amicizia moltiplica il bene e ripartisce il male.
Immagine
Immagine
S.N. Wii: LEH231
System Menu 4.3E
Homebrew Channel 1.0.8 - Priiloader v0.7
cIOSX Rev.21 d2x v7 - cIOS Hermes Rev.5.1 - cIOS Rodries Rev.5.1 Mod
NeoGamma R9 beta50 - USB Loader GX v2.2

HD: WD Elements SE 750GB
N.B. Non rispondo a messaggi di aiuto privatamente!
Avatar a caso
Noob User
Noob User
    Windows 7 Firefox
Messaggi: 10
Iscritto il: 24/08/2010, 21:06
Grz inviati: 0 volte
Grz ricevuti: 0 volte
GamePad ha scritto:
rds1980 ha scritto:salve atutti.
io ho la rev17 su una wii modificata da poko. vorrei aggiornare almeno alla rev19. non riesco a capiere una cosa nella guida.
su cIOS di base metto IOS38 v3867 (che tra l'atro avevo una versione già vecchia nella SD) ma per il Custom IOS devo installare l'altro WAd che sta nell'archivio? ma è sempre un IOS38 versione precedente..


Non devi installare nessun file *.WAD, i files presenti nell'archivio servono solo per l'installazione offline, quindi devono essere copiati nella root principale della tua SD.
Ciao!


ok li metto sulla SD e faccio partire l'installer dall'Homebrew Chanelle e mi fa sceglier quale wad instalklare..
li devo installare entrambe?
Avatar utente
Wii User
Wii User
    Windows XP Firefox
Messaggi: 349
Iscritto il: 28/08/2010, 21:59
Località: Laddove la terra trema
Grz inviati: 44 volte
Grz ricevuti: 86 volte
Sesso:
Ciao a tutti.

Non riesco a seguire la procedura perche' quando premo il tasto "A" per confermare ( IOS249 ) il wiimote si spegne e quindi non riesco piu' ad andare avanti.

Qualche suggerimento?
*** Guide di HackWii.it - indice ***
Wii 4.2 § BootMii 1.4 § cIOSX rev21 d2x v8 § Hermes cIOS V5.1 § USB Loader GX 2.3 § Verbatim Store'n'go 500 GB
Immagine
Avatar utente
Noob Helper
Noob Helper
    Ubuntu Firefox
Messaggi: 6217
Iscritto il: 03/08/2010, 10:38
Località: Castelvetro di Modena
Grz inviati: 63 volte
Grz ricevuti: 662 volte
Sesso:
1) presentati
2) prova ad impostare il 236 o il 36
wii 3.4e-Neogamma r9 beta 47-Hackwiiflow 2.0 rev 50.1-Hermes v5.1-HBC 1.0.8-Usb Loader GX V2.2
Ps3 Slim 160 GB FW 4.00

I miei video su Youtube: Ichigo VS Aizen - Ichigo VS Ogihci
Ecco a voi i giochi per la wii gratis, Clicca Qui

Lista di tutte le guide su Hackwii




Se volete un invito per Blurum mandatemi un PM
Avatar utente
Wii User
Wii User
    Windows XP Firefox
Messaggi: 349
Iscritto il: 28/08/2010, 21:59
Località: Laddove la terra trema
Grz inviati: 44 volte
Grz ricevuti: 86 volte
Sesso:
1) hai ragione, ieri quando ho scritto il messaggio ero bloccato ed ho pensato bene di chiedere subito aiuto! : -) lo faccio subito.

2) grazie, ho risolto usando il 36!
*** Guide di HackWii.it - indice ***
Wii 4.2 § BootMii 1.4 § cIOSX rev21 d2x v8 § Hermes cIOS V5.1 § USB Loader GX 2.3 § Verbatim Store'n'go 500 GB
Immagine
Avatar utente
Noob User
Noob User
    Windows Vista Internet Explorer 8
Messaggi: 13
Iscritto il: 26/10/2010, 18:39
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Potreste perfavore linkare l'ultima versione dell'USB loader GX? Con la versione 1.0 mi continua a dare il solito errore 002, e io purtoppo ho il laser per leggere i dischi rotto (Quindi carico da hardware)
Avatar utente
Moderatore
Moderatore
    Windows Vista Internet Explorer 7
Messaggi: 3843
Iscritto il: 27/10/2009, 9:15
Località: Roma
Grz inviati: 118 volte
Grz ricevuti: 1077 volte
Sesso:
Che centra questa domanda con questo topic.
Posta nella sezione giusta, cioè quella dell'USB Loader GX.
Inoltre basta attivare nelle impostazioni dell'USB Loader GX, l'opzione per l'errore 002.
Fai attenzione la prossima volta.
Ciao!
Non c'è deserto peggiore che una vita senza amici, l'amicizia moltiplica il bene e ripartisce il male.
Immagine
Immagine
S.N. Wii: LEH231
System Menu 4.3E
Homebrew Channel 1.0.8 - Priiloader v0.7
cIOSX Rev.21 d2x v7 - cIOS Hermes Rev.5.1 - cIOS Rodries Rev.5.1 Mod
NeoGamma R9 beta50 - USB Loader GX v2.2

HD: WD Elements SE 750GB
N.B. Non rispondo a messaggi di aiuto privatamente!
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 5
Iscritto il: 27/01/2010, 18:35
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Ho un problema ....
ho lanciato l'installer cIOSX Rev20b ma dopo avergli dato in Select source device <wii SD slot> mi dice:
montaing device, please wait...ok!
reading "IOS57-64-v5918.wad" please wait... ERROR! (RENT = -1)
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 5
Iscritto il: 27/01/2010, 18:35
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Dopo aver seguito la guida all'installazione del "cIOSX Rev20b Installer" si blocca alla fine su "Finishing installation, please wait..." cosa faccio????
HELP
Avatar utente
Moderatore
Moderatore
    Windows XP Chrome
Messaggi: 7705
Iscritto il: 24/10/2009, 2:12
Località: Nel boschetto della mia fantasia
Grz inviati: 139 volte
Grz ricevuti: 724 volte
Sesso:
gatun ha scritto:Dopo aver seguito la guida all'installazione del "cIOSX Rev20b Installer" si blocca alla fine su "Finishing installation, please wait..." cosa faccio????
HELP


riprova l'installazione.. puo' capitare.
Avatar a caso
Noob User
Noob User
    Windows Vista Internet Explorer 7
Messaggi: 2
Iscritto il: 24/10/2009, 9:44
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Salve.
Mi scuso anticipatamente se posto nella sezione sbagliata. Mi servirebbe un aiuto, in che senso,
posseggo una wii con firmware 4.3, modificata tranquillamente. Ho installato neogamma mod. R9 B37 con IOS252 (rev.20) la base è IOS58 V2432 funziona tutto perfettamente. Il problema nasce quando vado ad installare qualsiasi altro canale tipo uloader per fare leggere i giochi su dvd esterno, il canale si installa regolarmente solo che appena lo avvio esce schermo nero e non va più avanti (il telecomando non funziona più) devo solo resettare per farla ripartire.
Cosa sbaglio nell'installazione? Uso probabilmente versioni uloader non compatibili?
Ringrazio tutti per le guide fantastiche. : Andry :
Avatar a caso
Noob User
Noob User
    Windows XP Chrome
Messaggi: 1
Iscritto il: 26/05/2010, 3:29
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Grazie per l'impegno... : WohoW :
Avatar a caso
Noob User
Noob User
    Windows 7 Firefox
Messaggi: 2
Iscritto il: 05/07/2010, 20:12
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Ho modificato oggi una Wii versione 4.2 usando il Bannerbom, e ho inserito subito l'ultima versione di usb loader gx e neogamma. Dunque ho messo nella sd il programma la rev21 di waninkoko, e una volta scelto l'ios 36 e fatto il network per installare il 58 necessario a far partire il gx mi dà l'errore ret = -2011 durante l'installazione. Ho cercato ma questo errore non compare da nessuna parte, dopo diversi tentativi, anche con diversi Cios, l'errore persiste. Come faccio? Mi conviene usare un Cios e delle versioni più vecchie degli Homebrew o c'è una soluzione?
Avatar a caso
Noob User
Noob User
    Windows Vista Chrome
Messaggi: 1
Iscritto il: 04/03/2010, 16:22
Grz inviati: 0 volte
Grz ricevuti: 0 volte
grazie ragazzi siete il miglior sito di hacking wii!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! continuate così :)
Avatar utente
Noob (active) User
Noob (active) User
    Windows XP Internet Explorer 8
Messaggi: 66
Iscritto il: 30/04/2011, 21:05
Grz inviati: 3 volte
Grz ricevuti: 4 volte
Sesso:
enry1984 ha scritto:Come faccio a sapere se il cios 249 e' installata? lo chiedo perche' oggi ho installato il cios 38 rev_17 ma non ricordo bene se quando mi chiede di scegliere la base di ios su cui installare io abbia scelto iso249 o ios36, cambia molto? se si cosa? grazie in anticipo

Oppure provi a far partire un gioco da usb con un loader e sette 249 come ios se parte ce la hai a posto se no è da installare : Thumbup :
Immagine Immagine Immagine
Immagine Wii 4.3e softmod
Immagine
*Se ti ho aiutato un grazie non fa male....

Sponsor

Sponsor
 

Precedente

Torna a Guide Dismesse

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron