HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

[GUIDA] Avviare Wiiware e Virtual Console tramite USB

Questo NON è un forum di aiuto. Per le richieste andate QUA

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
GIUME ha scritto:dalla guida che ti ho linkato hai scaricato il forwarder? by zero bit3
scaricalo,e (lo metti nella root dell'sd dentro la cartella wad) con un wad manager lo installi
dopo ti apparira' il canale uloader direttamente nel menu' principale della wii
la visualizzazione dei giochi la puoi avere solo dentro uloader.
oppure se usi gx Registrati o effettua il Login per visualizzare il link!.
buona lettura : book :


ho messo il forwarder dove hai detto tu ma non vedo uloader nel menù wii

poi la cartella di uloader ha al suo interno tante altre cose tra cui un'altra cartella apps è normale?
Ultima modifica di airair il 07/12/2012, 18:33, modificato 1 volta in totale.
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
ma l'hai poi installato con un wad manager ?
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:ma l'hai poi installato con un wad manager ?


uhm in che senso?

cosa dovrei fare esattamente?
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
il forwarder che hai messo nella root della sd è un file.wad e va installato nella wii tramite un qualsiasi programma di wad manager che sia esso wam (consigliato) , multi mod manager o lo stesso pimp my wii
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:il forwarder che hai messo nella root della sd è un file.wad e va installato nella wii tramite un qualsiasi programma di wad manager che sia esso wam (consigliato) , multi mod manager o lo stesso pimp my wii


ok c'è una guida? dove si scaricano questi wad manager?
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
Registrati o effettua il Login per visualizzare il link!.
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:


ok fatto! Grazie!

Ti pongo un altro quesito.

Da quando ho seguito tutte queste guide quando accendo la wii mi compare una schermata dove posso scegliere il menu wii o l'homebrewchannel etc... in questa schermata non funziona il telecomando del wii ma solo il controller del nintendo 64. In alternativa devo premere reset per avviare il wii in maniera standard. Esiste un modo per avviarlo sempre in standard?
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 11955
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2516 volte
Sesso:
Se il bootmmi è stato installato sul boot2, questo si avvierà ogni volta che accendi la Wii, per "risolvere" questa cosa, semplicemente rinomina la cartella "bootmii" in "bootmii.old"
In alternativa puoi modificare il file di configurazione modificando due righe nel file SD:\bootmii\bootmii.ini :
..da così:
#AUTOBOOT=SYSMENU
#BOOTDELAY=5
..a così:
AUTOBOOT=SYSMENU
BOOTDELAY=0
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Actar ha scritto:Se il bootmmi è stato installato sul boot2, questo si avvierà ogni volta che accendi la Wii, per "risolvere" questa cosa, semplicemente rinomina la cartella "bootmii" in "bootmii.old"
In alternativa puoi modificare il file di configurazione modificando due righe nel file SD:\bootmii\bootmii.ini :
..da così:
#AUTOBOOT=SYSMENU
#BOOTDELAY=5
..a così:
AUTOBOOT=SYSMENU
BOOTDELAY=0


ok fatto grazie!

Sapresti dirmi un link dove poter consultare i wad relativi alla virtual console?
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
airair ha scritto:Sapresti dirmi un link dove poter consultare i wad relativi alla virtual console?

qui Registrati o effettua il Login per visualizzare il link!. ... 26440.html
oppure direttamente nel wii shop
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:
airair ha scritto:Sapresti dirmi un link dove poter consultare i wad relativi alla virtual console?

qui Registrati o effettua il Login per visualizzare il link!. ... 26440.html
oppure direttamente nel wii shop


ottimo :D
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Dopo aver inserito un gioco NTSC ed avviato Uloader, dopo l'installazione dello stesso, è uscito un messaggio di errore.
Al riavvio della wii uloader mi dice che il disco usb ha dei problemi e non può leggerlo.

Cosa è successo?

Non posso leggere i giochi NTSC?

Come posso far rifunzionare tutto?

Grazie :D
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
ma hai installato nella nand emulata o reale ?
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:ma hai installato nella nand emulata o reale ?


non sono in grado di rispondere alla tua domanda perchè non ne capisco abbastanza :(

Io ho messo nel percorso Nand/install della usb i file .wad

A quel punto inserendo la penna usb nella wii ed avviando uloader li ha installati.

Quando però ho avviato il gioco NTSC (samurai shodown 3) mi ha dato quell'errore e da quel momento la penna usb non viene più letta da uloader
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
ad occhio li hai installati nella nand reale e hanno corrotto qualcosa.
in teoria disinstallandoli dovresti sistemare però aspetta un consiglio più esperto prima di fare altri danni.
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:ad occhio li hai installati nella nand reale e hanno corrotto qualcosa.
in teoria disinstallandoli dovresti sistemare però aspetta un consiglio più esperto prima di fare altri danni.


Uhm ma come dovrei procedere per disinstallarli in teoria?

e sopratutto come si fa ad installarli nella nand emulata?
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
con un wad manager carichi il wad che hai usato per installarlo e usi la funzione disinstalla.

comunque aspetta anche altri pareri
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:con un wad manager carichi il wad che hai usato per installarlo e usi la funzione disinstalla.

comunque aspetta anche altri pareri


scusami però potresti essere più chiaro circa le conseguenze che potrei provocare?


Se sto fermo e non faccio più nulla rischio qualcosa comunque ormai?

se apro il wad manager mi fa vedere il contenuto della san disk, non quello della usb
Avatar utente
Moderatore
Moderatore
    Windows 7 Firefox
Messaggi: 8531
Iscritto il: 26/02/2010, 19:44
Grz inviati: 83 volte
Grz ricevuti: 1340 volte
Sesso:
se stai fermo non rischi nulla, non hai installato una bomba a tempo.
wam legge solo da sd quindi copia il wad criminale sulla sd
Avatar a caso
Noob User
Noob User
    Macintosh Safari
Messaggi: 14
Iscritto il: 07/12/2012, 16:36
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
aspirina ha scritto:se stai fermo non rischi nulla, non hai installato una bomba a tempo.
wam legge solo da sd quindi copia il wad criminale sulla sd


Allora ho fatto come mi hai detto e cioè ho cpiato il wad nella sd e l'ho disinstallato da WAM.

A questo punto ho avviato uloader e la usb viene dinuovo letta. Tra i giochi però vedo ancora samurai shodown 3.

Immagino che se ci clickassi si ribloccherebbe dinuovo tutto no?

Cosa devo fare adesso? Come devo procedere in futuro per non installarli nella nand reale?

E poi quando avviao uloader mi esce un messaggio dove mi parla di un "cluster size di 4kb" della mia usb che dovrebbero essere 16??? che significa sta cosa? :D

Sponsor

Sponsor
 

PrecedenteProssimo

Torna a Guide Varie

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti