HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

Pimp My Wii 2.11 - Aggiornare al fw 4.1 | On-Line/Off-Line

Questo NON è un forum di aiuto. Per le richieste andate QUA

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
pipposniffo ha scritto:salve
ho un grossissimo problema

Aggiorna il loader.
Mettiti hackwiiflow.
In firma c'è la guida, fai la fase 2 e sei a posto.
Avatar a caso
Noob User
Noob User
    Windows XP Firefox
Messaggi: 5
Iscritto il: 26/03/2011, 19:12
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
hackwiiflow l'ho provato si riavvia la wii..
ora provo con il loader..
Avatar a caso
Noob User
Noob User
    Windows XP Firefox
Messaggi: 5
Iscritto il: 26/03/2011, 19:12
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
ho fatto quello che dice la guida.. tutto ok
ma i giochi non partono ugualmente da usb.. si riavvia la wii..
Avatar a caso
Noob User
Noob User
    Windows XP Firefox
Messaggi: 5
Iscritto il: 26/03/2011, 19:12
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
forse ho trovato il problema
e' il disco!!
ho provato con un gioco su una penna usb e funziona
il disco esterno e' un wd da 2 TB usb 2.0 formattato wbfs con alimentazione esterna ovviamente
i giochi ci sono vengono letti ma poi non partono
non e' compatibile il disco o posso fare altre prove??
grazie

il problema e' che non viene letta la partizione da 1.81 tb
ne ho creata 1 da 500giga e funziona
domani faro' delle prove con 2 partizioni da 1 tb ciascuna

grazie mille!!
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
pipposniffo ha scritto:il problema e' che non viene letta la partizione da 1.81 tb
ne ho creata 1 da 500giga e funziona
domani faro' delle prove con 2 partizioni da 1 tb ciascuna

grazie mille!!


In genere partizioni wbfs maggiori di 500 GB creano problemi.
Ma volendo puoi utilizzarlo anche in fat32 o ntfs.
Avatar a caso
Noob User
Noob User
    Windows Vista Internet Explorer 8
Messaggi: 6
Iscritto il: 07/04/2011, 13:57
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Ciao a tutti,

ho eseguito il test e ho avuto una schermata nera in cui bloccava la wii, all'IOS224.
Ho resettato la wii e ho provato a rieseguire il test che è andato a buon fine.
Allora ho provato a "eseguire il test e correggere i problemi".
Durante la procedura, mi sono saltati fuori diversi problemi...a volte non riusciva a scaricare a volte errori in cui non era possibile installare.
Al termine ho riprovato a "eseguire il test e correggere i problemi"...ma durante la prova si è bloccata la wii come all'inizio e allora ho dovuto riavviarla. Nella guida diceva di non riavviare la wii finchè tutto non era andato a buon termine.

La wii funziona e sono ancora al firmware 3.4E.
Dite che posso avere problemi se la lascio cosi?
Avatar utente
Noob (active) User
Noob (active) User
    Windows XP Firefox
Messaggi: 20
Iscritto il: 09/04/2011, 16:29
Grz inviati: 2 volte
Grz ricevuti: 1 volte
Sesso:
A me non va e mi spiego: seguendo la guida passo passo in modalità offline pimp my wii fa la scansione dello stato della mia wii, ma poi quando dò l' ok per i vari aggiornamenti, su tutte le voci che deve aggiornare mi dice errore.
Ho provato ad aggiornare alcuni ios col wad manager dopo aver fatto solo la scansione dello stato, ma penso che manchi ancora qualcosa tipo l'aggiornamento del sistem menu.
Vi chiedo se possibile un aiuto, e vi ringrazio fin da subito!
Immagine
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
masaniellov27 ha scritto:Vi chiedo se possibile un aiuto

Vediamo se capiamo il problema:
Da errore al momento dell'installazione?
Dice che non trova i file?
Avatar utente
Noob (active) User
Noob (active) User
    Windows XP Firefox
Messaggi: 20
Iscritto il: 09/04/2011, 16:29
Grz inviati: 2 volte
Grz ricevuti: 1 volte
Sesso:
Actar ha scritto:
masaniellov27 ha scritto:Vi chiedo se possibile un aiuto

Vediamo se capiamo il problema:
Da errore al momento dell'installazione?
Dice che non trova i file?

La seconda (credo).
Immagine
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
masaniellov27 ha scritto:
Actar ha scritto:
masaniellov27 ha scritto:Vi chiedo se possibile un aiuto

Vediamo se capiamo il problema:
Da errore al momento dell'installazione?
Dice che non trova i file?

La seconda (credo).

Emh.. assicuratene. Riavvia pimp senza paura
Pimp dopo la scansione da un sacco di messaggi di errori, che si riferiscono alle versione degli ios che ha trovato.
Quegli errori son del tutto normali si gli IOS sono obsoleti.
Successivamente viene chiesto se procedere con l'installazione.
L'errore sarebbe strano se pimp non trova i wad nonostante essi siano nella root della SD (il che significherebbe problemi con la SD o con i file)
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 20
Iscritto il: 09/04/2011, 16:29
Grz inviati: 2 volte
Grz ricevuti: 1 volte
Sesso:
L' ho fatto un paio di volte ma sempre lo stesso, comunque i file di aggiornamento li ho inseriti in una nuova cartella nella root della sd, perché dentro ho già un bel po di roba, e non vorrei che fosse questo l' errore.
Immagine
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
masaniellov27 ha scritto:L' ho fatto un paio di volte ma sempre lo stesso, comunque i file di aggiornamento li ho inseriti in una nuova cartella nella root della sd, perché dentro ho già un bel po di roba, e non vorrei che fosse questo l' errore.

Certo che è quello l'errore.
Nella guida mica viene detto: "mettete i file nella cartella che preferite." : Wink :
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 20
Iscritto il: 09/04/2011, 16:29
Grz inviati: 2 volte
Grz ricevuti: 1 volte
Sesso:
Actar ha scritto:
masaniellov27 ha scritto:L' ho fatto un paio di volte ma sempre lo stesso, comunque i file di aggiornamento li ho inseriti in una nuova cartella nella root della sd, perché dentro ho già un bel po di roba, e non vorrei che fosse questo l' errore.

Certo che è quello l'errore.
Nella guida mica viene detto: "mettete i file nella cartella che preferite." : Wink :

E allora dove li butto?
Comunque ho risolto il tutto con l' amato YAWMM istallando tutti i wad che avevo nella cartella!
Immagine
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
masaniellov27 ha scritto:E allora dove li butto?
Comunque ho risolto il tutto con l' amato YAWMM istallando tutti i wad che avevo nella cartella!

.... ma così non hai messo alcuna patch.
In questo caso ti è andata bene, me evita di fare le cose ti testa tua.
La guida diceva in modo chiaro dove andavano messi i file.
Avatar a caso
Noob User
Noob User
    Windows XP Internet Explorer 8
Messaggi: 6
Iscritto il: 07/04/2011, 13:57
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Ciao a tutti,

ho postato un messaggio alcuni post fa ma non ho avuto risposta.
Provo a ripostarlo cercando di essere un pò più chiara :-)...se ce la faccio.
Ho provato ad eseguire l'aggiornamento con Pimp my wii 2.11, online.

La prima volta che ho eseguito il test...si è bloccato tutto con una schermata nera che bloccava la wii all'IOS224.
Ho resettato la wii e ho provato a rieseguire il test che è andato a buon fine.
Allora ho provato a "eseguire il test e correggere i problemi".
Durante la procedura di installazione, con test già eseguito, mi sono saltati fuori diversi problemi...a volte non riusciva a scaricare i file da internet (ma credo sia normale) a volte errori in cui non era possibile installare i file.
Praticamente credo non sia andato a buon fine nessuna installazione o per uno o per l'altro motivo.
Al termine ho riprovato a "eseguire il test e correggere i problemi"...in quanto la guida diceva di rifare l'intera procedura finchè tutto non fosse a posto...ma durante il test si è bloccata la wii come all'inizio (con schermata nera)e allora ho dovuto riavviarla. Nella guida diceva di non riavviare la wii finchè tutto non era andato a buon termine.

Se provo la wii, tutto funziona e sono ancora al firmware 3.4E.
Dite che posso avere problemi?

Ora...se provo a eseguire il test, 3 volte su 10 va a buon fine le altre 7 si blocca con schemrata nera mentre testa l'IOS224.
Che devo fare?...disinstallare l'IOS224?...
Disinstallandolo dite che poi se eseguo "eseguire il test e correggere i problemi"...dovrebbe funzionare tutto?
Chiedo questo perchè durante la prima installazione secondo me vi erano problemi per ogni file che tentava di installare o perchè non scaricava o per altri problemi....e quindi non sono sicura che basti far quello.
Meglio provare offline l'aggiornamento?

Grazie della risposta.
Alessandra.
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
Allessandra ha scritto:Ciao a tutti,

ho postato un messaggio alcuni post fa ma non ho avuto risposta.


Grazie della risposta.
Alessandra.


Hai ragione, scusa ma non ci avevo fatto caso.

Pimp rimane un buon programma ma non è aggiornato agli ultimi ciosx, e dato che ti sta dando problemi e vuoi aggiornare la wii, ti consiglio di usare ModMii: Registrati o effettua il Login per visualizzare il link!.

(non spaventarti per la guida lunga, le cose da fare sono poche, è solo che io parlo tanto : Wink : )
Avatar a caso
Noob User
Noob User
    Windows XP Internet Explorer 8
Messaggi: 6
Iscritto il: 07/04/2011, 13:57
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Grazie della risposta...allora userà ModMii ;-)

Unica cosa...visto che io ho fatto l'aggiornamento con Pimp MyWii e non è andato a buon fine...forse qualcosa ha fatto, forse no...posso tranquillamente lasciare cosi senza far nulla e seguire ModMii?

Grazie
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
Allessandra ha scritto:posso tranquillamente lasciare cosi senza far nulla e seguire ModMii?

Grazie


Si. : Wink :
Avatar utente
Wii User
Wii User
    Linux Firefox
Messaggi: 250
Iscritto il: 27/05/2010, 15:52
Località: Bari
Grz inviati: 23 volte
Grz ricevuti: 14 volte
Sesso:
quindi se uno seguisse la guida per la modifica, trovandosi quindi i ciosx d2x, passandoci pimp li perderebbe ?
meglio usare modmii in questo caso ?
WII white 3.4E
Hackwiiflow 2.0 rev 49.2 con canale forwarder tradizionale
Hermes v5.1
HBC 1.0.8 su ios 58
cIOSX rev 20b Waninkoko
Avatar utente
Moderatore
Moderatore
    Windows XP Firefox
Messaggi: 11953
Iscritto il: 31/05/2010, 23:15
Località: Torino (o giù di li)
Grz inviati: 772 volte
Grz ricevuti: 2517 volte
Sesso:
alfaking ha scritto:quindi se uno seguisse la guida per la modifica, trovandosi quindi i ciosx d2x, passandoci pimp li perderebbe ?
meglio usare modmii in questo caso ?

Finché Pimp non verrà aggiornato in maniera decente si.

Sponsor

Sponsor
 

PrecedenteProssimo

Torna a Guide Dismesse

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite