HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

zelda skyward sword non parte

Fate tutte le domande che volete su Wii, games e guide!

Moderatore: MrFrem82

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar utente
Wii User
Wii User
    Windows XP Chrome
Messaggi: 134
Iscritto il: 12/01/2011, 12:36
Grz inviati: 17 volte
Grz ricevuti: 5 volte
Messaggio zelda skyward sword non parte 
Inviato: 19/11/2011, 16:23
Buonasera a tutti, ho provato a far partire zelda skyward sword ma non ne vuole sapere, schermata nera e sono costretto a spegnere forzatamente la wii.
Utilizzo usbLoaderGx2 anche se non l'ultimissima versione uscita un mesetto fa mi pare.
I Cios sono i d2x in versione 2 mi pare, comunque non l'ultimissima release

Non ho aggiornato alle ultime versioni perché tutti i backup finora partono senza problemi.

La cosa strana è che in UsbLoader quando clicco sulla copertina gioco, a differenza degli altri titoli, questo zelda non presenta nessuna musichetta nella schermata dove c'è il cd che gira e sul quale bisogna cliccare per farlo partire, non so se mi sono spiegato.

Secondo voi è l'iso corrotta?

Grazie dell'aiuto
wii black 4.3e + hbc 1.0.8 + priloader 0.6
Bootmii as IOS + backup NAND
cIOSX Waninkoko rev.21 dx2 V2 config.B
cIOS Hermes v.5.1=202[57]+222[38]+223[37]+224[57]
NTFS + Usb Loader GX2
Avatar utente
Noob Helper
Noob Helper
    Windows XP Firefox
Messaggi: 5851
Iscritto il: 18/03/2010, 7:59
Località: Alghero
Grz inviati: 38 volte
Grz ricevuti: 1137 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 19/11/2011, 16:47
potrebbe essere corrotta,comunque prova ad aggiornare i loader e i d2x v7, e tutto qui Registrati o effettua il Login per visualizzare il link!.
my wii
Spoiler: Mostra
4.2 E dark menu'
bootmi in boot2
hbc 1.1.0
cios d2x v10beta53_alt
hermes 5.1
USBloader GX 3.0
configurable usb loader rev.70
neogamma rev.9 b54
wiimc.
xbox360 con jtag the three red led of death! :-(
dashboard freestyle 2.2
hdd verbatim 1tb

my favorite games!!!!

http://www3.varesenews.it/blog/videogiochi/wp-content/uploads/2011/11/the_legend_of_zelda_skyward_sword.png
http://desktop.freewallpaper4.me/view/original/4507/bayonetta.jpg
Avatar utente
Wii Master
Wii Master
    Windows 7 Chrome
Messaggi: 1206
Iscritto il: 28/05/2011, 10:12
Località: Trollingwood Road
Grz inviati: 70 volte
Grz ricevuti: 106 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 19/11/2011, 17:32
per controllare se l'iso è corrotta usa il tool di nickmot : Wink :
Lui è Powa Immagine XD
An0nymous vs $ony:
Immagine
http://www.pustiul.com/pustiul.com/wp-content/uploads/2009/01/wallpaper_total_overdose_a_gunslingers_tale_in_mexico_02_800.jpg
Avatar utente
Wii User
Wii User
    Macintosh Safari
Messaggi: 349
Iscritto il: 28/08/2010, 21:59
Località: Laddove la terra trema
Grz inviati: 44 volte
Grz ricevuti: 86 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 19/11/2011, 21:02
Non è che usi i salvataggi sulla nand emulata? A me fa il tuo stesso comportamento se setto la nand emulata, sulla realnand invece funziona bene.
*** Guide di HackWii.it - indice ***
Wii 4.2 § BootMii 1.4 § cIOSX rev21 d2x v8 § Hermes cIOS V5.1 § USB Loader GX 2.3 § Verbatim Store'n'go 500 GB
Immagine
Avatar utente
Wii User
Wii User
    Linux Safari
Messaggi: 134
Iscritto il: 12/01/2011, 12:36
Grz inviati: 17 volte
Grz ricevuti: 5 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 19/11/2011, 21:08
No niente nand emulata
wii black 4.3e + hbc 1.0.8 + priloader 0.6
Bootmii as IOS + backup NAND
cIOSX Waninkoko rev.21 dx2 V2 config.B
cIOS Hermes v.5.1=202[57]+222[38]+223[37]+224[57]
NTFS + Usb Loader GX2
Avatar utente
Wii User
Wii User
    Windows XP Firefox
Messaggi: 349
Iscritto il: 28/08/2010, 21:59
Località: Laddove la terra trema
Grz inviati: 44 volte
Grz ricevuti: 86 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 20/11/2011, 0:25
hmmm... temo che la ISO sia corrotta.
*** Guide di HackWii.it - indice ***
Wii 4.2 § BootMii 1.4 § cIOSX rev21 d2x v8 § Hermes cIOS V5.1 § USB Loader GX 2.3 § Verbatim Store'n'go 500 GB
Immagine
Avatar utente
Moderatore
Moderatore
    Sconosciuto Sconosciuto
Messaggi: 1733
Iscritto il: 11/12/2010, 19:42
Località: Lucca
Grz inviati: 34 volte
Grz ricevuti: 210 volte
Sesso:
Messaggio zelda skyward sword non parte
Inviato: 20/11/2011, 4:10
Non so con i d2x v2, ma con i v 3 ed hackwiiflow funziona... Aggiorna i CIOS e controlla l'uso!
Avatar a caso
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 51
Iscritto il: 11/11/2009, 0:58
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 20/11/2011, 13:21
stesso problema anche a me. anche con pes12. need for speed the run lanciandolo dall'hard disk parte la schermata bianca dei controlli ( la classica) e poi schermo nero con una scrtitta bianca in cui dice.. ( attendere lettura disco).
uso gli ultimi CIOS v6 e ho provato anche i V7 ma niente da fare. pensando che ci fossero dei IOS non aggiornati, ho preso un'altra wii, lo aggiornata a 4.3 online e ho fatto la softmod universale. ma niente da fare... schermo nero.
strano.. perchè mi funzionano tutti, tranne questi ultimi usciti.


AGGIRNAMENTO :

incredibile... mai successo. ISO corrotta. lo dovuta rifare ben 2 volte perchè venisse bene.
Rifaro' anche quelle degli altri giochi che non mi vanno. forse ho dei problemi al lettore della wii in fase di copia sull' hard disk.
Avatar a caso
Noob User
Noob User
    Windows 7 Internet Explorer 9
Messaggi: 1
Iscritto il: 19/05/2011, 9:34
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 11/12/2011, 12:40
Salve,
mi aggancio allo stesso problema. Ho verificato la di Zelda ISO ed è corretta.

Il check della iso mi dice:

IOS di caricamento 56
Menu di sistema 4.3

Devo impostare nel loader l'IOS 56 di caricamento o non è necessario ?

Mi conviene aggiornare i CIOS?

Grazie,
Fabrizio
Avatar a caso
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 51
Iscritto il: 11/11/2009, 0:58
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 11/12/2011, 12:47
guarda... io ho i giochi su hard disk. E dopo varie verifiche mi sono accorto che la partizione wbfs si era corrotta da un certo punto in avanti... secondo me sono partiti dei cluster. Ho cambiato hard disk e tutto funziona regolarmente.

zelda gira sul 56. parte tranquillamente con la 249.
warfare 3 parte tranquillamente con la 250 v7
Avatar utente
Wii User
Wii User
    Linux Safari
Messaggi: 134
Iscritto il: 12/01/2011, 12:36
Grz inviati: 17 volte
Grz ricevuti: 5 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 11/12/2011, 12:58
In effetti mi sono dimenticato di aggiornarvi.
Ho dovuto rifare la iso perché era corrotta per cui non ho aggiornato ne i cios ne il loader
wii black 4.3e + hbc 1.0.8 + priloader 0.6
Bootmii as IOS + backup NAND
cIOSX Waninkoko rev.21 dx2 V2 config.B
cIOS Hermes v.5.1=202[57]+222[38]+223[37]+224[57]
NTFS + Usb Loader GX2
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 30
Iscritto il: 11/12/2010, 23:38
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 16/12/2011, 23:14
ciao a tutti ho lo stesso problema io, zelda mi riavvia la wii e need si blocca...ho iOS36-64 con usb loader gx come faccio a vedere se un iso è corrotta?? qual è il tool?? grazie a tutti
Avatar a caso
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 51
Iscritto il: 11/11/2009, 0:58
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 0:51
raffux3 ha scritto:ciao a tutti ho lo stesso problema io, zelda mi riavvia la wii e need si blocca...ho iOS36-64 con usb loader gx come faccio a vedere se un iso è corrotta?? qual è il tool?? grazie a tutti


devi aggiornare i cios.
segui la guida universale e vai al passaggio dell'installazione del 236, cosi' installi tutti i wad necessari che trovi comodamente nel pacchetto.
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 30
Iscritto il: 11/12/2010, 23:38
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 0:54
mi puoi linkare?? ma è rischioso devo disinstallare qualcosa?? io come wad installati ho cIOS222 223 224 249 250
Avatar utente
Noob Helper
Noob Helper
    Windows XP Chrome
Messaggi: 5851
Iscritto il: 18/03/2010, 7:59
Località: Alghero
Grz inviati: 38 volte
Grz ricevuti: 1137 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 6:25
puoi usare pimp my wy ti aggiorna la wii mettendoti tutto il necessario in assoluta sicurezza
Registrati o effettua il Login per visualizzare il link!. : Thumbup : ciao
my wii
Spoiler: Mostra
4.2 E dark menu'
bootmi in boot2
hbc 1.1.0
cios d2x v10beta53_alt
hermes 5.1
USBloader GX 3.0
configurable usb loader rev.70
neogamma rev.9 b54
wiimc.
xbox360 con jtag the three red led of death! :-(
dashboard freestyle 2.2
hdd verbatim 1tb

my favorite games!!!!

http://www3.varesenews.it/blog/videogiochi/wp-content/uploads/2011/11/the_legend_of_zelda_skyward_sword.png
http://desktop.freewallpaper4.me/view/original/4507/bayonetta.jpg
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 30
Iscritto il: 11/12/2010, 23:38
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 12:42
ok grazie..provo
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 30
Iscritto il: 11/12/2010, 23:38
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 13:33
allora ho aggiornato tutto ma il cIOS 252 non me lo ha installato..come devo fare?
Avatar utente
Noob Helper
Noob Helper
    Windows XP Chrome
Messaggi: 5851
Iscritto il: 18/03/2010, 7:59
Località: Alghero
Grz inviati: 38 volte
Grz ricevuti: 1137 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 13:58
posta un syscheck Registrati o effettua il Login per visualizzare il link!.
lo scompatti e lo metti in apps ,lo avvii da hbc dopo la scansione ti creerà un file csv nella root dell'sd, lo copi e lo posti qui vediamo se manca qualcosa
my wii
Spoiler: Mostra
4.2 E dark menu'
bootmi in boot2
hbc 1.1.0
cios d2x v10beta53_alt
hermes 5.1
USBloader GX 3.0
configurable usb loader rev.70
neogamma rev.9 b54
wiimc.
xbox360 con jtag the three red led of death! :-(
dashboard freestyle 2.2
hdd verbatim 1tb

my favorite games!!!!

http://www3.varesenews.it/blog/videogiochi/wp-content/uploads/2011/11/the_legend_of_zelda_skyward_sword.png
http://desktop.freewallpaper4.me/view/original/4507/bayonetta.jpg
Avatar utente
Noob (active) User
Noob (active) User
    Windows 7 Chrome
Messaggi: 30
Iscritto il: 11/12/2010, 23:38
Grz inviati: 1 volte
Grz ricevuti: 0 volte
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 14:59
ECCO QUI
Spoiler: Mostra
sysCheck v2.1.0b14 by Double_A and R2-D2199
...appoggiato sull'IOS58 (rev 6176).

Regione: PAL
Menu di Sistema 4.3E (v514)

Il drive non supporta i DVD
Canale Homebrew 1.0.8 appoggiato sull'IOS58
Hollywood v0x21
ID della console: 138603757
Boot2 v4
Trovati 103 titoli.
Trovati 49 IOS in questa console. 10 di questi sono stub.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Non Patchato
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Non Patchato
IOS13 (rev 1032): Non Patchato
IOS14 (rev 1032): Non Patchato
IOS15 (rev 1032): Non Patchato
IOS16 (rev 512): Stub
IOS17 (rev 1032): Non Patchato
IOS20 (rev 256): Stub
IOS21 (rev 1039): Non Patchato
IOS22 (rev 1294): Non Patchato
IOS28 (rev 1807): Non Patchato
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Non Patchato
IOS33 (rev 3608): Non Patchato
IOS34 (rev 3608): Non Patchato
IOS35 (rev 3608): Non Patchato
IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
IOS37 (rev 5663): Non Patchato
IOS38 (rev 4124): Non Patchato
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Non Patchato
IOS43 (rev 3607): Non Patchato
IOS45 (rev 3607): Non Patchato
IOS46 (rev 3607): Non Patchato
IOS48 (rev 4124): Non Patchato
IOS50 (rev 5120, Info: rev 4889): Non Patchato
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Non Patchato
IOS55 (rev 5663): Non Patchato
IOS56 (rev 5662): Non Patchato
IOS57 (rev 5919): Non Patchato
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): Non Patchato
IOS61 (rev 5662): Non Patchato
IOS70 (rev 6912, Info: rev 6687): Non Patchato
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
IOS249[56] (rev 21007, Info: d2x-v7): Trucha Bug, NAND Access, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v7): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Report generato il 02.09.2010 .
Avatar utente
Noob Helper
Noob Helper
    Windows XP Chrome
Messaggi: 5851
Iscritto il: 18/03/2010, 7:59
Località: Alghero
Grz inviati: 38 volte
Grz ricevuti: 1137 volte
Sesso:
Messaggio Re: zelda skyward sword non parte
Inviato: 17/12/2011, 16:39
installa questi Registrati o effettua il Login per visualizzare il link!. , : Thumbup :
my wii
Spoiler: Mostra
4.2 E dark menu'
bootmi in boot2
hbc 1.1.0
cios d2x v10beta53_alt
hermes 5.1
USBloader GX 3.0
configurable usb loader rev.70
neogamma rev.9 b54
wiimc.
xbox360 con jtag the three red led of death! :-(
dashboard freestyle 2.2
hdd verbatim 1tb

my favorite games!!!!

http://www3.varesenews.it/blog/videogiochi/wp-content/uploads/2011/11/the_legend_of_zelda_skyward_sword.png
http://desktop.freewallpaper4.me/view/original/4507/bayonetta.jpg

Sponsor

Sponsor
 

Prossimo

Torna a Forum di Aiuto e Richieste

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite