HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

problema di collegamento con cavo HDMI con tv LG

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar a caso
Noob User
Noob User
    Windows 7 Firefox
Messaggi: 5
Iscritto il: 12/01/2017, 22:19
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
Ciao a tutti,
spero sia la sezione corretta del forum... volevo chiedere se qualcuno ha qualche idea per risolvere questo problema: ho comprato due settimane fa, cioè per Natale, la Wii U, nuova ultimo modello, e sto cercando di collegarla la mia Smart TV LG 42LB650V . per ragioni assolutamente incomprensibili, nonostante abbia fatto un'infinità di prova e di verifiche sulla configurazione di risoluzione formato immagine, nonché aggiornamenti in rete di due apparati, la TV e la wii non comunicano via HDMI, nel senso che quando collego la wii, la tv anche se si accorge che è stato collegato un componente (perché si illumina La periferica nella schermata delle porte) non visualizza nessun video e audio, e mostra la scritta "nessun segnale". a dir la verità qualche segnale ho la certezza che passi, anche perché tra le tante prove fatte, ho configurato Il gamepad come telecomando della televisione ed ha funzionato perfettamente. come tentativi, mi rimane da comprare il cavo di ingresso proprietario Wii "AV out", quello rettangolare ma smussato in un angolo, che dall'altra parte si interfacci con la televisione col cavo AV Component, oppure trovare un cavo HDMI verso la wii e AV Component verso la televisione...
a qualcuno si è mai presentato questo problema? vi viene qualche altra ipotesi di diagnosi prima di acquistare questi cavi?
ringrazio anticipatamente!
Avatar utente
Wii User
Wii User
    Windows 7 Mozilla
Messaggi: 369
Iscritto il: 17/12/2009, 16:48
Grz inviati: 14 volte
Grz ricevuti: 18 volte
Nessun riscontro su altri forum.
Sei sicuro che la wii u funzioni bene? Provala dal vicino, magari l'uscita video è difettosa. E gia che ci sei fatti prestare un cavo HDMI da lui per un doppio riscontro.
Se dal vicino fuziona allora è la tv ad essere problematica.
Il cavo della wii ti fa perdere l'HD. Giocheresti con la stessa definizione della wii e sarebbe un peccato.
FW: 4.3
USB Loader GX su partizioni FAT32
Avatar a caso
Noob User
Noob User
    Windows 7 Mozilla
Messaggi: 5
Iscritto il: 12/01/2017, 22:19
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
ciao, e grazie per il riscontro.
non ho elencato le varie prove eseguite, ma tra queste le prime sono stare provare la wii con altri 2 televisori (tutto perfetto), ed ho provato altri 2 cavi Hdmi (tutto perfetto).
anche secondo me il problema risiede nella tv,ma siccome con altri dispositivi tutte e 3 le porte hdmi della tv funzionano correttamente, né io né il servizio tecnico LG (che si è profuso enormemente per la risoluzione) ne può avere certezza.....
il tentativo del cavo è un compromesso estrema razio, so che perdo qualcosa...però pensavo che avrei perso molto se usassi un cavo "wii-vga" (bianco rosso giallo); mentre pensavo che con il cavo "wii-av component" (bianco rosso verde blu rosso) perdessi poco...che ne dici ?
grazie mille!
Avatar utente
Wii User
Wii User
    Windows 7 Mozilla
Messaggi: 369
Iscritto il: 17/12/2009, 16:48
Grz inviati: 14 volte
Grz ricevuti: 18 volte
E un problema di TV. Ma se non si sa come rimediare non puoi farci niente.
Puoi provare con uno HDMI hub/switch, che sono quegli aggeggi che hanno 2/3 HDMI in entrate ed uno in uscita.
Oppure, magari uno dei tuoi dipositivi ha una HDMI in entrata e ci colleghi la Wii U. Così la Wii u è in connessione indiretta e magari funziona.
Perdi parecchio con l'altro tipo di cavo, arrivi a 576 di definizione invece di 1080
FW: 4.3
USB Loader GX su partizioni FAT32
Avatar a caso
Noob User
Noob User
    Windows 7 Mozilla
Messaggi: 5
Iscritto il: 12/01/2017, 22:19
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
grazie x il supporto!
non ho dispositivi con hdmi in entrata (quella dei portatili è solo in uscita, se non sbaglio); mentre ho presente gli hub hdmi, ma ho paura che degraderebbero ancora di più la trasmissione del segnale...
vista la situazione, ho appena comprato il cavo wii-av component....appena mi arriva lo provo e vi aggiorno!
Avatar utente
Wii User
Wii User
    Windows 7 Mozilla
Messaggi: 369
Iscritto il: 17/12/2009, 16:48
Grz inviati: 14 volte
Grz ricevuti: 18 volte
Io uso un hub HDMI ed il segnale non si degrada affatto (comprato sul alibaba quindi non tutta sta tecnologia) e comunque anche degradato è meglio del component. Tuttal più non funziona (nel tuo caso), ma li puoi ridare.

Auguri col cavo
FW: 4.3
USB Loader GX su partizioni FAT32
Avatar a caso
Noob User
Noob User
    Windows 7 Mozilla
Messaggi: 5
Iscritto il: 12/01/2017, 22:19
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
grazie, ti tengo aggiornato!
Avatar a caso
Noob User
Noob User
    Windows 7 Firefox
Messaggi: 5
Iscritto il: 12/01/2017, 22:19
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Sesso:
ciao, solo pe aggiornarvi che ho acquistato il cavo AV Component, e dopo brevi e rapide impostazioni di schermo e risoluzione, ha funzionato perfettamente....dunque ho risolto il problema, ma non il mistero per cui il cavo hdmi non ha funzionato...
grazie per la collaborazione!

Sponsor

Sponsor
 


Torna a WiiU: Aiuti e Richieste

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite