HomeForumChatInfoDisclaimerContattaci
Best View on: Firefox Chrome Opera IE9

vecchia wii accensione e schermo nero....

Fate tutte le domande che volete su Wii, games e guide!

Moderatore: MrFrem82

QUESTO POST TI E/' PIACIUTO? DILLO A TUTTI I TUOI AMICI!

Condividi su Facebook Facebook Condividi su Twitter Twitter Condividi su Orkut Orkut Condividi su MySpace MySpace Condividi su Delicious Delicious Condividi su Technorati Technorati
Avatar utente
Noob User
Noob User
    Macintosh Safari
Messaggi: 3
Iscritto il: 31/12/2009, 14:47
Grz inviati: 0 volte
Grz ricevuti: 0 volte
Messaggio vecchia wii accensione e schermo nero.... 
Inviato: 29/09/2018, 18:09
Salute a tutto il Forum! tanti anni fa grazie a Voi sono riuscito a modificare la mia wii.... ora sono di nuovo qui a cercare di capire se purtroppo è arrivata alla fine o c'è qualcosa che si piò ancora fare per recuperarla, stranamente mia moglie è ancora appassionata di questi giochi ( e per alcuni pure io) e gettarla mi dispiacerebbe un pochino!

Per far capire la wii NON è mai stata aggiornata dall'epoca dei fu... visto che funzionava bene NON è mai stato fatto un qualsiasi tipo di "aggiustamento" software.... per evitare spiacevoli upgrade non richiesti generalmente la spegnevo totalmente....l'ultima volta che fu accesa era circa un paio di mesi fa e funzionava tutto regolarmente, qualche giorno fa complice una serata del menga.... mi viene voglia di accenderla e... taaac! schermo nero!!! led di accensione sul verde e dopo un minuto si accende il led della feritoia del dvd ed inizia a dare qualche lampeggio da luce bassa si illumina per bene da duel lamnpi e si riaffievolisce per riiniziare....

ora non so che pesci pigliare! qualcuno ha qualche dritta o la getto nell'indifferenziata???????? : Andry :

grazie per eventuali risposte!
Avatar utente
Moderatore
Moderatore
    Windows 7 Chrome
Messaggi: 8334
Iscritto il: 26/02/2010, 19:44
Grz inviati: 79 volte
Grz ricevuti: 1290 volte
Sesso:
prova ad avviarla tenendo premuto reset e vedi se ti si avvia almeno priiloader.
sempre che sia stato installato.
comunque visto che non avete fatto nulla di strano la cosa più probabile è che sia saltato il modulo bluethoot o quello wi-fi
Avatar utente
Noob User
Noob User
    Macintosh Safari
Messaggi: 3
Iscritto il: 31/12/2009, 14:47
Grz inviati: 0 volte
Grz ricevuti: 0 volte
...ci ho provato... ma nulla sempre schermo nero.... mi fa strano il tipo di illuminazione ciclica che ha la feritoia del cd.... bho.... priiloader non ricordo se lo avevo messo o meno... son passati tanti anni....
Avatar utente
Moderatore
Moderatore
    Windows 7 Chrome
Messaggi: 8334
Iscritto il: 26/02/2010, 19:44
Grz inviati: 79 volte
Grz ricevuti: 1290 volte
Sesso:
Il led blu si accende in fase di avvio check della console.
Poi evidentemente qualcosa fallisce.
Ti posso solo suggerire di portarla da qualche tecnico che possa rilevare il componente saltato e sostituirlo.
Oppure reperirne una usata.

Sponsor

Sponsor
 


Torna a Forum di Aiuto e Richieste

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti

cron